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Introduction 
 
Written by Kimberly Li 
 
Background 
 
Cosmic rays are particles originating from space and from sources such as the Sun and 
supernovae. These rays are often categorized into two subdivisions: primary and secondary. 
Primary cosmic rays mainly consist of protons that collide with the earth’s atmosphere, 
interacting with the nuclei of other atoms – usually oxygen and nitrogen. The collision 
subsequently creates the secondary rays, often referred to as an air shower, that include a 
variety of decay products. From the amalgam of particles, the unstable pions decay into 
muons, the particle essential to the project. 
 
Muons have many characteristics that enable them to reach the earth’s surface. Compared to 
pions, muons have a relatively slow decay rate, allowing some muons to reach the surface 
within the particles’ lifetimes. They also do not interact strongly with earth’s atmosphere, 
and have enough mass to avoid being affected by any atomic electric fields. However, a key 
reason to why muons are observed is not a property of the particle itself; the relativistic 
effect of time dilation causes the muons – traveling at nearly the speed of light – to have 
longer lifetimes in the frame in which they are moving. By detecting the muons from the 
surface of the earth, it becomes possible to confirm that there has been an air shower, and 
that cosmic rays have penetrated the atmosphere. 
 
Objective 
 
The goal of this project is multi-faceted; the project is aimed to expose teachers and students 
to working with the cosmic ray detector, as well as provide them with a learning experience 
based on self-discovery. Students are encouraged to learn about cosmic rays through 
experimentation involving the detector. Through this project, schools are able to conduct 
experiments individually, and later collaborate on their findings and on future developments. 
The project provides a means for students to bring the reality of particle physics into the 
classroom setting. The cosmic ray detection devices used are similar to the detectors used at 
the various particle colliders around the world. Tools for detecting the cosmic rays are 
provided, and allow the teachers and students to carry out several simple experiments, as 
well as develop techniques and experiments of their own. A set of recommended 
experiments is included, but these are only a few of the many possibilities. 
 
A secondary goal is to add consistently to the set of possible experiments through input 
from teachers and students. Because this is a dynamic project, its success depends on 
feedback and contributions from both the teachers and the students. Any comments and 
suggestions are welcome, and can be made directly through the “edit” option on the web 
pages. 
 
Hopefully, this project will expand and become more comprehensive over time through the 
dedication and interest of its participants. 
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Graphic User Interface (GUI) 
 
Written by Kimberly Li 
 
Teachers and students are able to take the role of the programmer via the GUI. The GUI 
provides a graphical display of features of the circuitry used to detect the cosmic rays. This 
section gives a general overview of how the GUI operates, but specifics are later provided in 
the sample experiments. Refer to Figure 1 for a visual aid if necessary. 
 
Navigation 
 
The user controls navigation through the GUI by using the main screen and the menu bar. 
The menu bar includes “File”, which expands into “Save”, “Set Parameters”, “Change 
Experiment”, and “Exit”.  “Save” allows the user to save the settings of the experiment 
through future use. “Set Parameters” opens up a new window in which the user may edit the 
board settings, including the D counts, gate width, channels, and coincidences. “Change 
Experiment” enables the user to switch the settings of the current experiment to those of an 
already saved one. There is also a “Help” tool that provides aid to the user. For quicker help, 
the user has the choice of enabling the mouse-over balloon help. 
 
Channels and Coincidences 
 
The GUI allows the user to select any combination of the four channels for use by clicking 
on the box next to the channel number; each channel number corresponds to the respective 
input to the circuit board, which is hooked up to the respective detector panel. The button 
below the options for the channels functions as a drop list for coincidences. Coincidences 
range from one to four, indicating that data is taken when the coincidence number of 
detector panels detects a particle. For example, if channels one, two, and three are enabled, 
and the coincidence is set to two, data is taken when one and two, two and three, or one and 
three detect a particle simultaneously. Note that the coincidence cannot exceed the number 
of channels enabled. 
 
D Count and Gate Width 
 
These two options appear on the two scrollbars. The D count defines the window of time in 
which the program searches for a coincidence. As a default, D = 6, or 150 nanoseconds. The 
D count ranges from 0 to 20. The gate width, usually 40 microseconds, excludes individual 
events from one another; this is used primarily for finding decaying muons. It defines the 
maximum decay time, and records events within the gate width. The gate width ranges from 
0.0 to 10.0. The suggested value for the gate width is 10.0. Both the D count and the gate 
width are controlled through moving their respective scrollbars before running the program 
for data collection. 
 
Running the GUI 
 
On the left side of the main window, there are three buttons that help the user run the 
cosmic ray detector. The first of these is the RESET BOARD TO DEFAULT button, 
which clears the number on the counter located on the circuit board. The next one is labeled 
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START COUNTING and the last one is labeled STOP COUNTING. These are the main 
ones that control when data is taken. After the settings are adjusted through the new window 
opened by “Set Parameters”, the user must click on the button labeled SET to implement 
these choices. Clicking START COUNTING after this step runs the data collection, while 
clicking STOP COUNTING stops it. 
 
Data Output 
 
The GUI keeps a record of specific data. Directly on the GUI are the recorded start time of 
the experiment and the duration for which the experiment has been run, which is measured 
in seconds. In addition to this information, the GUI also displays the counts for the 
following values: new event triggers, three-fold coincidences, two-fold coincidences, stopped 
muons, and decayed muons. The circuitry also has an LED counter that displays the number 
of particles detected based on the conditions specified in the GUI. In addition to using the 
GUI for data collection, it is recommended that the user have a separate timing device when 
running time-based experiments. 
 
Networking 
 
A system that allows online monitoring of the experiment is currently being created. This 
enables the user to check on the experiment using a website hosted by Rutgers University. 
Future work on this system introduces the possibility of viewing data from other schools 
involved in the project. 
 

Figure 1: Screenshot of the GUI 
and online display. 
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List of Experiments 
 

1. Exploring Types of Coincidences 

No Current Write-up 

2. Varying Detector Voltages 

Original Author: BenSheng (Hopewell Valley Central High School) 

3. Varying Detector Thresholds 

Original Author: Ben Sheng (Hopewell Valley Central High School) 

4. Changing the Time of Detection 

Original Author: Kimberly Li (West Windsor-Plainsboro High School South) 

5. Muon Count Dependence on Spatial Location 

Original Author: Brendan Field (West Windsor-Plainsboro High School South) 

6. Muon Count Dependence on Detector Angle 

Original Author: Brendan Field (West Windsor-Plainsboro High School South) 

7. Looking at the Number of Vertical and Angular Cosmic Rays 

Original Author: Ben Sheng (Hopewell Valley Central High School) 

8. Influence of Detector Separation 

Original Author: Matt Cordeiro (North Arlington High School) 

9. Making Your Own Cosmic Ray 

Original Author: Ben Sheng (Hopewell Valley Central High School) 

10. Local Cosmic Ray Shower Using Four-Fold Coincidence 

Original Author: Brendan Field (West Windsor-Plainsboro High School South) 

11. The East-West Effect (Unfinished) 

Original Author: Matt Cordeiro (North Arlington High School) 

12. Muon Lifetime 

Original Author: Matt Cordeiro (North Arlington High School) 



10 

 
Resources 
 
- QuarkNet/Walta/CROP Cosmic Ray Detector User’s Manual 
 
- QuarkNet’s Website: http://quarknet.fnal.gov/  
 
- Wikipedia’s Article on Cosmic Rays: http://en.wikipedia.org/wiki/Cosmic_rays 
 
- NASA’s Webpage on Cosmic Rays: http://helios.gsfc.nasa.gov/cosmic.html  
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Exploring Types of Coincidences 
 
Original Author: Full Name (School Name) 
Revisions By: Full Name (School Name) 
 
Purpose 
 
Describe the objective of the experiment. Include why it is important and what insights 
would the results reveal. Include different variables to test if applicable. 
 
Setup 
 
Include the technical setup of the experiment. Use a list. 
 

1. Step 1. 
2. Step 2. 
3. Step 3. 

 
GUI 
 
Include how to setup the GUI, possibly illustrated with screenshots. Use a list. 
 

1. Step 1. 
2. Step 2. 
3. Step 3. 
4. Step 4. 

 
Data Collection 
 
Describe what kind of data to take and how to take it. 
 
Experimental Results 
 
Include sample data, if any. Describe what data is expected and why it is so. Explain how to 
perform calculations/analysis if applicable to experiment. 
 
Additional Comments 
 
Include recommendations from own experience. 
 
Resources 
 
Include possible resources that provide more information and/or tips. 

Image 

Figure #: Image 
Description 
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Varying Detector Voltages 
 
Original Author: Ben Sheng (Hopewell Valley Central High School) 
 
Purpose 
 
The objective of this experiment is to measure the influence of voltage on counts.   
 
The voltage controls the number of cosmic rays that will be counted by increasing the 
energy of the electrical signal to one that can be detected. Therefore, a higher voltage will 
raise more signals to counts including lower energy ones caused by noise. A lower voltage 
should fail to raise signals to the energy to be counted resulting in lower counts. 
 
Observing the correct trend should help reveal how the detectors work, and should help find 
the optimal voltage for each detector. The counter requires electrical signals from the 
detectors to be at a certain energy level to be counted, as given by the threshold setting. 
Cosmic rays produce light in the counter, and the light is collected and converted to 
electrical signals in the photomultiplier. The signal is then sent to the counter to be counted. 
 
Setup 
 

1. Set each detector to a control voltage setting, such as 1 V. First, measure the voltage 
using the black box. Place one end of the voltmeter inside the black hole, which is 
separate from the other holes. Place the other end into the hole connected to a 
detector by a cord. Then, adjust the metal knob to the desired voltage (Figure 2).   

2. Determine a time interval, such as two minutes. Set up any two counters for a double 
coincidence test – such as one and two – that serves as the control test. Measure the 
number of counts given in the set time interval. 

3. Set up a variable test by using one of the counters from the control test and the 
counter to be tested, such as one and three in the example. Measure the counts in the 
previously determined time interval. 

4. Record the number of counts at various voltage settings, performing multiple trials 
for each. 

5. Repeat the test for each detector. Make sure to reset the voltages to the control 
setting before testing each detector. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2: Changing 
the voltage 
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GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the two channels that are connected to the detector and set the coincidence 
number to two for double coincidence. Click SET to set the changes. 

3. Click START COUNTING to start data collection and STOP COUNTING to stop 
data collection. The channels are changed in order to test different counters. 

 
Data Collection 
 
It may be helpful to use Microsoft Excel during this experiment. Below is a suggested data 
table. If using Excel, have columns for voltage, the number of counts in the variable test, the 
number of counts in the control test, and the ratio of the number of counts in the variable 
test to the number of counts in the control test. Data may be collected in several Excel 
windows, each for a particular detector. It is also suggested that the ratio is graphed and a 
trend be observed. 
 
Experimental Results 
 
Included in the “Resources” section are the data and graphs for four sample detectors. 
 
For low voltages, the ratio should be near zero since the count should be low because the 
voltage is too low for signals to register as. As the voltage increases, the ratio should rapidly 
rise as many more signals register as counts. In the graph, the ratio should plateau; at this 
point, most signals are caused by cosmic rays. As voltage is continually increased, the ratio 
should increase rapidly because more noise is registered as a count. The optimal voltage is in 
the plateau region because at this point, the amount of data taken from cosmic rays is 
maximized and data taken from noise is minimized. 
 
Additional Comments 
 
Although the graph may not show the second rise, the optimal voltage should be at a point 
near the first rise. The plateau may fluctuate or be barely noticeable. More trials in the 
ambiguous voltage range may produce a smoother and more defined plateau. 
 
Resources 
 
- Optimization of Voltages: attached as an Excel file 
 This includes sample data and graphs of the experiment. 
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Varying Detector Thresholds 
 
Original Author: Ben Sheng (Hopewell Valley Central High School) 
 
Purpose 
 
The objective of this experiment is to measure the influence of thresholds on detection rate. 
 
The threshold is a voltage setting on the DAQ board measured by setting one end of the 
voltmeter to the input gate and the other to the other end of the blue box. The threshold 
controls the count of cosmic rays. The photomultiplier tube produces voltage at values 
proportional to the cosmic ray’s energy. Only signals with the threshold voltage or greater 
pass through and are counted.  
 
Therefore, controlling the threshold should control the energy of cosmic rays that are 
counted. The number of cosmic rays counted should increase with a lower threshold and 
decrease with a higher threshold. Voltages higher than the threshold pass and register a 
count, and the voltages below the threshold are ignored. By noticing trends of the count at 
various thresholds, one observes the number of cosmic rays with various energies. The 
results also help optimize the threshold settings. 
 
Setup 
 

1. Set up a particular counter for a single coincidence test. 
2. Determine a time period for the count.   
3. Use the voltmeter to measure the threshold setting. Put one end at the metal gate 

where data from the detector comes in, and put the other end into the hole behind 
the blue box for that detector. 

4. Measure the number of cosmic rays in the set time at a particular threshold. 
5. Change the threshold, and set the voltmeter to measure the threshold (Figure 3).  

Use a small screwdriver to turn the screw in front of the blue box to the desired 
setting. 

6. Record the data and repeat this process for each detector. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 3: Changing 
the threshold 
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GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the one channel that is connected to the detector and set the coincidence 
number to one for single coincidence. Click SET to set the changes. 

3. Click START COUNTING to start data collection and STOP COUNTING to stop 
data collection. 

 
After setting the parameters, it is also possible to keep record of the number of counts 
through the LED counter on the circuitry. 
 
Data Collection 
 
The number of counts at a particular threshold is recorded, and the data comes from each 
detector.  This data will come from each detector. To take the data, record the number of 
counts for a given time interval. Make a table and a graph, which shows the trend for 
threshold vs. number of counts. 
 
Experimental Results 
 
In general, increased threshold should lead to higher counts and decreased threshold should 
have lower counts.  However, the trend has not been previously determined for the 
experiment has not been performed. 
 
Additional Comments 
 
If this setup does not work, the students may try the setup in the voltage lab. Use two 
detectors as the control and another two as the variable. 
 
Resources 
 
None. 
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Changing the Time of Detection 
 
Original Author: Kimberly Li (West Windsor-Plainsboro High School South) 
 
Purpose 
 
The objective of this experiment is to determine the effects of changing the time of day of 
detection on the number of muons observed by the cosmic ray detector. It is known that the 
number of particles detected varies according to a cycle of eleven years; the Sun produces 
primary cosmic rays, and the cycle actually arises from changes in the Sun’s global magnetic 
field. However, it is possible that there exists a pattern dependent on the time of the 
detection in a given day, and this experiment is meant to test this prospect. 
 
Before the actual experiment is conducted, it is imperative that some factors are taken into 
account. Because the only variable to be tested is the time of day, the detector must be set up 
in the same manner and at nearly the same location for each trial. The physical location of 
the detector, in most cases, is easy to keep constant; however, another complication is harder 
to remedy. The initial purpose of this experiment is to test the time of day, and it is highly 
recommended that data collection occur within one day. There are changes that occur from 
day to day must be minimized – if not eliminated.  
 
After the experiment is conducted, analysis of the data reveals any existing relationship 
between the number of muons detected and the time of day of detection. The experiment 
may require more than one trial for conclusive results, which may provide further insight 
regarding the cosmic rays and how they act. 
 
Setup 
 
Since there are four detector plates available for use, the experiment may be set up in so that 
two trials are run simultaneously. 
 

1. The detectors are set up in a column, with at least two detectors plates in the 
column. A muon is counted when it passes through both plates, eliminating some of 
the possible noise and extraneous data points. 

2. The detectors are connected to the circuitry and to the computer. This is the setup 
used for a designated period of time. A longer period of time such as one hour is 
suggested. 

3. During this time, the detectors detect the number of coincidences between the plates 
(two-fold, three-fold, or four-fold depending on the setup), and the final count is 
recorded. 

4. When this timeslot approaches its end, the detectors are stopped and reset for the 
next timeslot. 

 
GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the channels that are connected to the detectors and set the coincidence 
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number on the GUI based on the number of detectors used. Click SET to set the 
changes. 

3. Click START COUNTING to start data collection. 
4. Once the time period has passed, click STOP COUNTING to stop data collection. 

Record the number of muons detected for that trial (listed as “New Event Triggers” 
on the GUI), and repeat the process for the next time period. 

 
Data Collection 
 
The data should be an illustration of the relationship between the time of detection and the 
number of muons detected. A sample data table is provided, but keep in mind that it is just a 
guideline. 
 

Sample Data Table 

Start Time End Time Duration Number of Muons 
Counted 

    
    
    
 
Experimental Results 
 
The data may contain slight fluctuations in the number of muons detected. Because this 
experiment has not been performed before, the results may point to a definite conclusion or 
may require further testing. A predicted trend is one that correlates with the sun because 
during the daytime, the detectors may be exposed to more solar cosmic rays. 
 
Additional Comments 
 
It is recommended that the data be graphed to determine whether or not a relationship exists 
between the time of detection and the number of muons detected. Another possibility is to 
take data using overlaps of time, such as having one system take data from 1:00 PM to 2:00 
PM, and having another take data from 1:30 PM to 2:30 PM. Also, students may choose to 
extend this experiment over larger periods of time to determine any existing relationship 
between the week – or even month – of detection and the number of muons detected. 
 
Student may also choose to interpret their results as an indication of the source of cosmic 
rays. For example, comparing the counts received for day with those for nights reveals much 
information about the source. If the counts for day exceed those for nights, this may indicate 
that the main source of the rays on Earth is the Sun. If the counts for nights exceeds those 
for days, this may indicate that the source of rays is not the Sun, and that the Sun may 
actually be preventing those rays from reaching Earth. If the counts for day and night are 
relatively equivalent, this may lead to many conclusions. One possibility is that the magnetic 
field of Earth redistributes the shower of particles, resulting in an equal distribution. Another 
explanation may deal with galactic sources in addition to the Sun. 
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Resources 
 
- Solar Cycle, Cosmic Ray Flux: http://en.wikipedia.org/wiki/Solar_cycle#Cosmic_ray_flux  
 This contains background information on the solar cycle’s effect on cosmic rays. 
- Public STINET – High Energy Cosmic Ray Modulation in March-June 1991: 

http://stinet.dtic.mil/  
 This submitted report documents one instance of research performed on Sun and Earth’s 

geomagnetic effect on cosmic rays. 
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Muon Count Dependence on Spatial Location 
 
Original Author: Brendan Field (West Windsor-Plainsboro South High School) 
 
Purpose 
 
It is possible that different location on the surface (or even off the surface) of the Earth will 
cause different counting rates for incident muons. There are many variables that could come 
into play here, including man made structures and naturally occurring topography. Can we 
detect a pattern to the count rates of incident muons? 
 
Cosmic rays come from sources outside our solar system and are incident at the top of the 
atmosphere. The cosmic rays, often times protons, hit an air molecule and produces a 
particle shower high in the atmosphere. The shower may include some very short lived 
particles like pions, but after a very short time the shower will consist mainly of muons.  
These muons may decay before hitting the ground, or have such an angle that they never hit 
the ground, and therefore cannot be detected at the ground. If we move the detector up in 
altitude, closer to the shower, less muons will have been lost to decay and higher incident 
angle muons will be detectable. We should find an increase in muon detection rates as we 
move higher in altitude. Altitude dependence on muon detection has been studied 
extensively by experimental physicists.1 Altitude studies will be difficult to perform, but 
potentially very interesting. 
 
Possible variables for investigation: 
 

• Distance North and South 
• Distance East and West 
• Distance up and down (altitude) [could be difficult] 
• Location of man made structures above or below 
• Location of natural structures above or below 

 
Setup 
 

1. Decide on the type of counting you want to do, at least two-fold coincidence will 
help reduce noise. 

2. Find a location, record some of its important details and get a count rate over a 
designated time. 

3. Repeat at new locations with the same counting procedure. 
 
GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the channels that are connected to the detectors and set the coincidence 
number on the GUI based on the number of detectors used. Click SET to set the 
changes. 

3. Click START COUNTING to start data collection and STOP COUNTING to stop 
data collection. 
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Data Collection 
 
Data will be location and count rates in counts/[unit time].  Check to see if there is any 
correlation between your locations. 
 
Below is a possible data table. 
 

Sample Data Table 

Trial # Time of Data 
Collection [s] # of Counts Count Rate 

[Counts/s] 

Physical 
Description 
of Location 

Distance 
from 

Classroom 
[km] 

      
      
 
Experimental Results 
 
So far this experiment has not been done.  It is suspected that the only variable that will 
show any muon counting dependence is altitude.  Altitude may be hard to measure due to 
the lack of data taking opportunities. 
 
Additional Comments 
 
None. 
 
Resources 
 
1 ‘Googling’ “cosmic ray altitude dependence” will show many scientific articles concerning 
altitude and angular dependence of cosmic ray showers. 
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Muon Count Dependence on Detector Angle 
 
Original Author: Brendan Field (West Windsor-Plainsboro High School South) 
 
Purpose 
 
The detector’s angular orientation with respect to the Earth’s surface may affect the count 
rates of the muon detectors. The detected muons are the result of primary cosmic rays 
incident on the Earth’s upper atmosphere. There may be no angular dependence of these 
primary cosmic rays, but secondary muons may show an angular dependence based on their 
straight-line path of travel through the atmosphere. 
  
There are many possible geometries for changing the angle of stacked detectors. Different 
detector/angular geometries might answer a slightly different question, therefore it is 
important to record and diagram the geometry and number of detectors used for the specific 
experiment. 
 
Possible variables for investigation 
 

• Angle with respect to the Earth’s plane. 
• Amount of vertical overlap of the stacked detectors (may be zero for some setup 

geometries). 
• The number of detectors used in the stack. It is possible to even use 1 detector in 

this experiment. 
 
Setup 
 

1. Choose the number of detectors you want to use for this experiment. 
2. Decide and record how you will be stacking the detectors 
3. Use some creative engineering to change (and measure) the angle your stack makes 

with the plane of the Earth. 
4. Begin recording over some systematic interval. 

 
GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the channels that are connected to the detectors and set the coincidence 
number on the GUI based on the number of detectors used. Click SET to set the 
changes. 

3. Click START COUNTING to start data collection and STOP COUNTING to stop 
data collection. 

 
Data Collection 
 
See the Experimental Results section for a sample data table. 
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Experimental Results 
 
The experiment was performed by three high school students at Rutgers University during 
the summer of 2007: Kimberly Li, Matt Cordeiro, Ben Sheng. 
 
Geometrical setup: Two detectors stacked directly on top of each other were used. The angle 
between the table’s surface and the bottom detector in the stack was measured (Figures 4 
and 5). As the angle was increased, both detectors continued to stay parallel and directly on 
top of each other (according to their own reference frame). 
 
 
                  
  
             
  
       
 
 
 
 
Various creative techniques were used to stabilize the detectors at the desired angles long 
enough to take data. 
 

Sample Data Table 
Count Angle 

(degrees) 
Height 
(cm) Trial 1 Trial 2 

Average 
Count Time: 2 min 

0 0 1225 1239 1232  
18.1 7.75 1163 1097 1130  
32.1 13.3 1030 1032 1031  
47.4 18.4 849 877 863  
61.6 22 716 716 716  
90 25 555 543 549  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4: Side view 
for 0o 
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From this experiment, the rate of muon detection decresed with increasing angles. We are 
not sure of whether the relationship between angle and average muon count is linear or 
trigonometric. The data fits a linear curve somewhat well, but it looks very similar to a cosine 
function. If the relationship were trigonometric, zero degrees would be the maximum and 90 
degrees would be the minimum, and the function would possibly be f(θ) = cos (2θ). The 
results from continuous rotation should follow a predictiable pattern from the cosine curve. 
The inflection appears to be at 45 degrees, which may support the conclusion that the best-
fit function is a trigonometric curve. With a linear function, the first three points lie above 
the line, and the last three lie below – another possible indication of a trigonometric function 
as the best fit. With a linear relationship, the counts would increase and decrease infinitely, 
but intuitively, that should not happen. 
 
The results from this experiment could help test other variables. The 90-degree 
measurement sets a baseline for non-vertical muons. Since the zero-degree angle gives 
measurements from the largest number of close to vertical angles, zero-degrees should give 
the maximum number of muon counts. This could determine the percentage of vertical vs. 
angular muons. One problem with the angular measurements is that the orientation, while 
decreasing vertical muons, may increase the number of muons at certain angles. 
 
One note on this geometry: Even when moving the detectors at an angle there was still 
vertical overlap in the counters. This vertical overlap decreased as the angle increased. The 
decrease in the amount of vertical overlap might be a key piece to the results of this 
experiment. More tests with different geometries should be done to compare results. 
 
Additional Comments 
 
By drawing all possible straight-line paths from a primary muon in the upper atmosphere to 
the detection point and looking at these path lengths could give us information on the speed 
of the muons. Since an average muon’s lifetime is 2.2µs and they are moving at relativistic 
speeds, their lifetime measured in the detector’s reference frame will be longer. Calculations 
can be done to find the average path length through the atmosphere a muon could travel as 
a function of its velocity. If there is an angular dependence of muon detection rates, 
combining atmospheric path length information (based on the angle of the detector), and a 
muon’s average path length, we could find information on the relativistic speed of the 
muons. This analysis has not been done, but analysis on this idea could be interesting. 
 
Resources 
 
There have been many real scientific experiments done to look at the angular dependence of 
cosmic rays. If you ‘google’ “cosmic ray angular dependence” you will find links to a large subset 
of scientific papers. 
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Looking at the Number of Vertical and Angular Cosmic Rays 
 
Original Author: Ben Sheng (Hopewell Valley Central High School) 
 
Purpose 
 
The objective is to detect the incidence of vertical cosmic rays versus angular cosmic rays. 
To do this, the angles and thresholds that lead to the same number of counts are found. 
 
In the previous lab, the counts were measured as the angle changed. As the angle increased, 
the number of counts decreased, suggesting that most cosmic rays came vertically. In 
general, a lower threshold yields a higher count. If decreased thresholds and increased angles 
together lead to similar counts, then most cosmic rays are at a steeper angle. 
 
This experiment may help reveal how best to detect cosmic rays. When electrically charged 
particles pass through the counter, they leave a track of light because the particles ionize 
atoms in the scintillation counter. The photomultiplier converts this light energy into an 
electrical signal.  The detector threshold and voltage control which electrical signals register 
as counts. 
 
Vertical rays leave smaller light tracks, which require lower thresholds. Higher thresholds 
should exclude vertical cosmic rays, but still detect angular cosmic rays since they leave a 
longer light track.   
 
Setup 
 
Students may want to refer to the setups from the following labs: “Varying Detector 
Thresholds” and “Muon Count Dependence on Detector Angle”. 
 

1. Set up a detector for a single coincidence test, and determine a time interval for the 
test. 

2. Select several angles and increments of thresholds at which to test. 
3. At 0°, test the number of counts for the given time period at each threshold. 
4. Record the data in a table. Repeat this process at the different angles. 

 
GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the one channel that is connected to the detector and set the coincidence 
number to one for single coincidence. Click SET to set the changes. 

3. Click START COUNTING to start data collection and STOP COUNTING to stop 
data collection. 
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Data Collection 
 
Using Excel or another similar program simplifies data collection. A table containing the 
angles, thresholds, and corresponding number of counts should be recorded. Make graphs 
from the table to see the trends for thresholds vs. number of counts at each angle.   
 
In addition, at each angle, find the range of thresholds at which the number of counts is 
similar to those for other angles. Students may wish to graph the angles vs. the thresholds at 
which the number of counts is equal. 
 
Experimental Results 
 
This experiment has not been performed, so no sample data exists.   
 
However, in general, as the angle increases, the threshold needed for an equal count should 
decrease. As detectors are at a higher incline, they restrict the angles in which particles may 
come through to be detected. From the threshold lab, it should already be understood that a 
lower threshold allows more particles to be detected. 
 
Additional Comments 
 
None. 
 
Resources 
 
None. 
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Influence of Detector Separation  
 
Original Author: Matthew Cordeiro (North Arlington High School) 
 
Purpose 
 
Does the vertical separation between the detectors cause a significant difference in the 
number of three-fold coincidences? How will the number of coincidences differ when the 
detectors are a meter apart as opposed to two meters? The objective of this experiment is to 
explain the cause, if any, to a change in coincidence rate as the distance of the detectors is 
increased.  
 
As muons race through earth’s atmosphere, they come down at an angle.  The distance 
between the detectors plays a crucial role in the number of muons detected. When the 
detectors are closer together, they can detect a wide range of angles. When you increase the 
space between the detectors, the angle the detectors can detect becomes steeper. Do muons 
come down at steep angle, or wider angles? We can answer this question with this 
experiment. 
 
One challenge of this experiment is finding efficient methods to increase the vertical 
separation while keeping the detectors perfectly aligned. The experiment requires the 
detectors to be precisely aligned. If the detectors are off, data may become inaccurate. After 
that task is tackled, students can find the maximum angle in which muons can be detected 
and calculate the solid angle.  
 
Setup 
 
For this experiment, three detectors are needed. 
 

1. Set two of the detectors the desired distance and the third under the bottom detector  
(Figure 7). Collect data 

2. Increase vertical distance of detectors and collect data. 
3. This process may be repeated as many times as necessary. 

  
The coincidence of a muon passing through three detectors will help eliminate any noise that 
the detectors may encounter. The most difficult problem of this experiment is separating the 
detectors great distances. Keep in mind the cables between the two counters must be equal. 
The best setup may be to have the quark net card somewhere in the middle of two separated 
detectors. 
 
 
 
 
 
 
 
 

Detector 1 

QuarkNet Card 

Detector 2 

Detector 3 

Figure 7: Setup diagram 
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GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the three channels in use and set the coincidence number to three-fold 
coincidence. Click SET to set the changes. 

3. Click START COUNTING to start data collection. 
 
Data Collection 
 
As the distance is increased between detectors, the number of coincidences will fall. When 
the distance is increased, the wait to get a coincidence also increases. After the data is 
collected, have the students calculate the maximum angle in which muons can be detected as 
well as the solid angle. You can also have students predict what the rate should be as the 
detectors are separated. You can use a table similar to the one below. 
 

Sample Data Table 
Distance of 

Separation (m) Rate Maximum 
Angle Width 

Maximum Angle 
Length Solid Angle 

     
     
     
 
“Distance of Separation” is the distance between the two detectors. “Rate” is the rate of 
muons per a unit of time. The farther the detectors are spread apart, the larger the time unit. 
“Maximum Angle Width” and “Maximum Angle Length” are used to find the maximum 
angle that can go through each detector. You can find the maximum angle of the width, 
length, or both. “Solid Angle” is the solid angle at a distance. After all the data is collected, 
plot a graph of Rate vs. Distance of Separation. 
 
Experimental Results 
 
As the vertical distances between the detectors are increased, the rate of coincidences should 
decrease. The greater the distance between the counters, the smaller the range of angles in 
which the cosmic rays register a coincidence between the counters. However, if the rate does 
decrease as expected, it can be said that most cosmic ray showers come down vertically.  
 
Additional Comments 
 
Try to separate the detectors as much as possible.  
 
Resources 
 
- Solid Angle: http://www.rzuser.uni-heidelberg.de/~c07/s57/en.pdf  
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Making Your Own Cosmic Ray 
 
Original Author: Ben Sheng (Hopewell Valley Central High School) 
 
Purpose 
 
The students will attempt to create their own cosmic rays, or significantly affect the 
detection rate. 
 
Although students may not create “real” cosmic rays, finding ways to affect the count could 
still be an interesting task. They may discover other factors that affect the counting rates of 
the detectors.   
 
Students may also gain insights on how the dectectors work. Students should learn about the 
detectors, and through the results, be able to explain how specific variables affect the count. 
 
Students may test increased photon flow, a magnetic field, an electric field, electronic 
devices, radiation, and other sources that could possibly affect the count. Students should 
explain why they believe that variable will affect the count. 
 
Setup 
 

1. Set up a control. This test should measure the rate of cosmic rays without any 
variables. The setup can be anywhere. Students may want to set up a three or four 
fold coincidence to reduce noise effects and obtain reliable counts. 

2. Set up a variable. This test should measure the affect of a variable on the rate of 
muon detection. The conditions should be the same as the control except for the 
variable. Apply the variable in a controlled and measured way. Perhaps the variable 
could be applied to varying degrees. But the setup depends on the experiment. For 
instance, magnets of a known strength could be used. Students could test the effect 
of one, two, or three magnets on the rate of muon detection. 

 
GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the number of channels in use and set the coincidence number accordingly.  
Using two or three-fold coincidence is suggested to eliminate noise. Click SET to set 
the changes. 

3. Click START COUNTING to start data collection. 
 
Data Collection 
 
Students should measure the rate of muon detection and compare the rate in the control 
with the rate in the variable.   
 



29 

Students should set up the experiment and specify a time for the experiment, long enough 
for effects to be seen possibly at least ten to fifteen minutes. At the beginning of the 
experiment, students should zero the counter and begin timing. At the end of the allotted 
time, students should record the number on the counter. 
 
Students may change the time to give more reliable results. But a specified time should be 
decided upon and used for the entire experiment. The number of particles detected and the 
amount of time for which the experiment ran should be recorded for each trial. 
 
Several trials for both the control and the variable should be performed, and the results 
should be averaged to reduce experimental error. Due to the lack of counters, students may 
perform the control and variable experiments separately.  
 
Experimental Results 
 
The experiments have not been done, but it is believed that most variables should not affect 
the rate of muon detection very much. Most variables will not produce new cosmic rays 
except perhaps other sources of radiation and will likely affect the detectors. For instance, 
electric and magnetic fields could affect the electrical signals that allow muon events to be 
counted. 
 
Additional Comments 
 
Students should be creative in their variable choice and set up. Comment on the idea of the 
experiment. Tell which variables seemed to create more or less cosmic rays and which had 
no effect. Keep experimenting to find out the nature of cosmic rays and the mechanism of 
the detectors. 
 
Resources 
 
No additional resources. 
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Local Cosmic Ray Shower Detection Using Four-fold Coincidence 
 
Original Author: Brendan Field (West Windsor-Plainsboro High School South) 
 
Purpose 
 
As cosmic rays increase in energy they produce a relatively larger number of secondary 
muons, and these multiple muons can hit the earth simultaneously (at least within a very 
short time window) over a wide area1. We may be able to detect multiple muons produced 
from the same cosmic ray by looking at simultaneous events captured by our detectors that 
are separated horizontally. We call multiple muons from the same cosmic ray showers. 
 
Part 1:  Detecting the background noise rate over all four counters 
 
It is possible for the counters to believe there is a four-fold coincidence based on noise. 
Noise consists of random counts that can come from each detector and may not be caused 
by a real muon; these random counts are inherent to each detector. We do not want our 
results to be sensitive to these anomalies. To find the baseline background noise we set all 4 
counters on level ground with no vertically overlapping regions. We set the coincidence to 4-
fold and count for a specified period of time. (With this setup to detect the background 
noise we will be counting any true event with 4 simultaneous muons as part of the 
background. The probability of the four counters being hit simultaneously by cosmic ray 
muons is very small so any 4-fold coincidence rate with this configuration can be considerd 
to be the noise rate.) 
 
Part 2:  Comparing simultaneous hits with the background from Part 1 
 
To detect simultaneous muon shower events we will search for 2 muons that are incident 
simultaneously on two separate stacks of detectors.  We search for a 4-fold coincidence 
between 2 separate stacks within ~150 ns. Subtracting the background calculation from Part 
1 should remove noise (and the number of events with 4 simultaneous muons incident on 
the detectors) and give us a number for true simultaneous pairs of muons. 
 
Possible variables for investigation: 
 

• Distance between arrays – Can we get any resolution of the size of a detectable 
shower? Will increasing the distance between stacks show a decrease in number of 
simultaneous muon events or will a shower be large enough to not resolve with the 
limited distances we can cover with our detectors? 

• Wait time for coincidence – Can we find the wait time where the background is 
equal to the simultaneous hits? This may give us information about the frequency of 
hits the detectors are receiving. This experiment may not be possible if 2 
simultaneous muons events are rare. 

• Multiple schools can collaborate, sharing GPS information data and check for 
coincidences that may indicate a shower that covered a much greater area that is 
impossible to resolve with only one cosmic ray array. 
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Setup 
 
Part 1:  Detecting the background noise rate over all four counters 
 

1. Set input for four-fold coincidence so that only detector noise, or a simultaneous 
muon in all for detectors will record a positive result. 

2. The wait time for agreement that two muons are actually “simultaneous” is set to a 
default value of six clock ticks. The wait time property could become a variable and a 
“best” value could be found. Currently no best value is known, a suggested value is 
150 ns (six clock ticks). 

3. Put four detectors on a level surface with no vertical overlap (Figure 8). 
4. Record the number of counts over some period of time to find the “background 

noise” signal. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Part 2:  Comparing simultaneous hits with the background from Part 1 
 

1. Keep input for four-fold coincidence. 
2. Keep the same wait time. 
3. Put detectors in two separate stacks; the two stacks should each have two detectors 

vertically aligned spaced close together vertically (Figure 9). 
4. Record the number of counts over the identical period of time as Part 1. 
5. Compare with the background signal from Part 1. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 8: Setup for 
Part 1 

Figure 9: Setup 
for Part 2 
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GUI 
 
Part 1:  Detecting the background noise rate over all four counters 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable all four channels and set the coincidence number to four for four-fold 
coincidence. Click SET to set the changes. 

3. Change the gate width, according to the time frame in which two muons are 
considered “simultaneous”. 

4. Click START COUNTING to start data collection and STOP COUNTING to stop 
data collection. 

 
Part 2:  Comparing simultaneous hits with the background from Part 1 
 

1. Maintain the same settings (channels, coincidence number, and gate width). 
2. Click START COUNTING to start data collection and STOP COUNTING to stop 

data collection. 
 
Data Collection 
 
The following is a sample data table. The data table may be constructed in MS Excel for easy 
manipulation. 
 

Sample Data Table 

Time of 
Collection (s) 

Background 
# of Counts 

# of 
Simultaneous 

Muon Pair 
Counts 

Optional Variable: 
Distance Between 

Stacks (m) 

Option 
Variable: 

Wait Time 
(ns) 

     
     
     

 
Experimental Results 
 
A short trial for this experiment was done, just out of curiosity. 
 
Be wary of these results because the fourth detector shut off intermittently before and after 
data was taken, but we do not believe this occurred during collection. 
 
Background signal – four-fold coincidence with four non-overlapping detectors: 
Eighteen hours of data collection yielded 415 events 
 
Two-muon shower signal – four-fold coincidence with two overlapping stacks of detectors: 
65 minutes of data collection yielded 297 events 
 
We think there is a signal here, but more verification needs to be done. 
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Additional Comments 
 
One interesting aspect so far for this experiment is that we do not know what if anything we 
will be able to conclude when data is taken and analyzed. 
 
Resources 
 
1For a list of cosmic ray shower experiments see:   
http://www.mpi-hd.mpg.de/hfm/CosmicRay/CosmicRaySites.html#air-shower/  
 
- Cosmic ray experiment: http://www.auger.org/   

This is a site from Argentina that will even show their latest data of high energy cosmic 
rays that they have detected (click on “Event Display”).  There are also movies of 
computer simulations of showers from this site. 
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The East-West Effect (Unfinished) 
 
Original Author: Matthew Cordeiro (North Arlington High School) 
 
Purpose 
 
Do magnetic fields affect the direction in which cosmic rays fall? Since cosmic rays have 
positively charged nuclei, does this affect how they hit the earth? The purpose of this 
experiment is to see if there is a discrepancy between the number of particles measured 
across an area, specifically towards the east and towards the west. 
 
[Include information about the right-hand rule, and how this applies to a moving charged 
particle in Earth’s magnetic field.] 
 
Setup 
 

1. Step 1. 
2. Step 2. 
3. Step 3. 

 
 
 

 
 

 
 
 
                      
 
 
 
GUI 
 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the three channels in use and set the coincidence number to two for double 
coincidence. Click SET to set the changes. 

3. Click START COUNTING to start data collection and STOP COUNTING to stop 
data collection. 

 
Data Collection 
 
[Describe what kind of data to take and how to take it.] 
 
Experimental Results 
 

Detector 1 

Detector 2 

QuarkNet Card 

Figure 10: Diagram of setup 

Detector 3 
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[Include sample data, if any. Describe what data is expected and why it is so. Explain how to 
perform calculations/analysis if applicable to experiment.] 
 
Additional Comments 
 
[Include recommendations from own experience. Ask for the students’ recommendations 
and comments regarding the experiment, as well as future experimentation.] 
 
Resources 
 
- East West Effect: http://pdg.lbl.gov/2005/reviews/cosmicrayrpp.pdf 
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Muon Lifetime 
 
Original Author: Matthew Cordeiro (North Arlington High School) 
 
Purpose 
 
Like the rotting apple beneath the tree, muons decay over time. However unlike the apple, 
we do not know why muons decay. There may be even smaller “reaper” partials that decide 
how long it takes the muons to decay, or is could just be a random factor. We may not know 
the reason, but we can calculate the average lifetime. The muon may be affected by time 
dilation, but this does not inhibit us from finding the average lifetime. The purpose of this 
experiment is to discover the muon lifetime.  
 
For this experiment, the most troublesome factor is the duration of the experiment and the 
quality of data. If the experiment does not run long enough, the data points gathered will not 
give you the average life time. It is recommended that you let the experiment run over night. 
Furthermore, be sure your detectors are properly calibrated and plateaued (please refer to 
Chapter Six of the user’s manual) or quality of data will suffer. After a sufficient amount of 
data is collected, you must then graph it. You can graph it by hand, but using programs 
similar to Microsoft Excel would be wise.  
 
The accepted lifetime of a muon is 2.2 millionths of a seconds (2.2 microseconds).  
  
Setup 

 
1. Connect three detectors to the Quarknet card. Stack the three detectors in a column.  
2. Open GUI and follow the directions given in the following section. 

 
The setup is rather simple, but the analysis requires much more thought. 
 
GUI 
 

1. Click RESET BOARD TO DEFAULT to reset the program. 
2. Go to “File” => “Set Parameters” to open the window to change the settings. 

Enable the three channels in use and set the coincidence number to two-fold 
coincidence. Click SET to set the changes.  

3. Drag the scrollbar for “D Count” to six and for “Gate Width” to ten. 
4. Click START COUNTING to start data collection. 

 
Data Collection 
 
Use data collected by the Quark11, not the counter on the QuarkNet card. Open the file that 
contains the raw data. If you save it in a text file, the data should be in a “#, #” format. 
Copy the data into the program you will use to analyze the data. If done in Microsoft word, 
the data will appear in two columns. When analyzing the data, it is important to note that 
Quark11 keeps track of time in clock ticks, a unit of time where one clock tick equals 24 
nanoseconds.  



37 

 
Organization of data plays a big role when trying to analyze data. 

 
Sample Data Table 

Decay 
Time Number Decay 

Range A 
Decay 

Range B 
Total 

Number 

Median 
Decay 
Time 

      
      
      

 
The “Decay Time” is the time it took (in clock ticks) for a muon decay. “Number” is the 
number of muon that decayed that time. “Decay Range A” and “Decay Range B” are the 
ranges for binning the data. “Total Number” is the total number of muons that decayed in 
the said range. “Median Decay Time” is the Median number in the said range. 
 
Make a histogram graphing “Median Decay Time” vs. “Total Number” using the data 
collected. Only use decay times between four and 400 clock ticks. Everything else is noise 
that the photomultiplier tubes pick up. Bins of 40 work particularly well for the histogram, 
meaning that the range from A to B should be about 40. After the histogram is created, fit 
an exponential trend line to the curve.  

 
Experimental Results  
  

The exponential trend line (Figure 11) will give you 
!

t
e =   (where ! is the time constant) 

for the decay lifetime. In addition, you will need the R2 Equation, which provides the error. 
More importantly, the equation of the line will yield the average life time in clock ticks. To 
find the average lifetime in microseconds, use the operation !/1 , which should result in a 
value close to 88. Take the result of 1/!  and divide it by 40, which should result in a value 
close to 2.2 microseconds. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Muon Experiment y = 143.65e-0.0109x

R2 = 0.9728

0

20

40

60

80

100

120

140

160

0 50 100 150 200 250 300 350 400

Decay Time

N
u

m
b

e
r

Figure 11: Sample Graph 
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Additional Comments 
 
When performing this experiment, it took the team a while to get accurate results. We have 
ironed out most of the kinks, there are still some still exists. The QuarkNet card tends to 
count renegade electron pulse as decayed muons. It is imperative that all detectors are 
calibrated and functioning properly. Also when creating the histogram, the “Total Number” 
column may have to be calculated by hand. We used Microsoft Excel and were fortunate to 
have a great programmer on our team. She created a program in visual basic to have Excel 
calculate the total number, based on the bin we used. It is recommend you have a student 
programmer to do the same thing. If no students have programming knowledge, contact 
RUQUARC to obtain the code for the program. To run the program, go to the Excel 
toolbar. Click on Tools => Macro => Visual Basic (VB) Editor. In the VB editor go the 
toolbar. Click on Insert => Module. This inserts a window for the module – the code – and 
the students can paste the code in there. To run, either click the play button or hit the F5 
key. Remember that the program runs on the most recently saved Excel sheet. 

 
Muons are affected by time dilation. Since the muon travels at speeds close to the speed of 
light, it can reach the surface of the earth in microseconds, and not decay somewhere in the 
sky. Try to calculate the distance traveled in 2.2 microseconds at the speed of light. Without 
time dilation, muons would decay well before they reached the surface of the earth. 
 
Resources 
 
- Muon Lifetime and Time Dilation: 
 http://teachers.web.cern.ch/teachers/archiv/HST2000/teaching/expt/muoncalc/lifecalc.

htm 
 This website contains useful information regarding the muon lifetime and how time 

dilation plays a factor. 


